Announcement

Collapse
No announcement yet.

GIPHY for vB5 and vB6

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ashlar217
    replied
    Futurama Reaction GIFPurchased lol

    Leave a comment:


  • glennrocksvb
    replied
    It requires a PHP script to implement which is not allowed in vBCloud. Although it is technically possible to implement it without a PHP script as what another dev did, it is not secured and thus not a best practice.

    Leave a comment:


  • Mitch
    replied
    Anything for cloud yet?

    Leave a comment:


  • glennrocksvb
    replied
    If you're using yilmaz's "version" of this GIPHY mod, please read this.

    Leave a comment:


  • glennrocksvb
    replied
    Originally posted by akira View Post
    It's available for vB 4.2.5 ?
    I've started working on a vB4 version of the GIPHY mod about few months ago. I will post it once ready.

    Leave a comment:


  • akira
    replied
    It's available for vB 4.2.5 ?

    Leave a comment:


  • danielmorashov
    replied
    Click image for larger version

Name:	image_71.png
Views:	181
Size:	17.5 KB
ID:	22793

    vBulletin 5.6.4 working
    pat morita nod GIF

    Leave a comment:


  • hhoang2k
    replied
    Stay Hydrated Alfredo Diaz GIF by Rooster Teeth

    Leave a comment:


  • danielmorashov
    replied
    Kumail Nanjiani Thumbs Up GIF by Team Coco

    Leave a comment:


  • asd937
    replied
    Just bought and it works great on 5.6.3
    Thank you Glenn!


    Attached Files

    Leave a comment:


  • asd937
    replied
    when trying to buy, there is a safety warning ?



    Attached Files

    Leave a comment:


  • Golga
    replied
    It is for me. Great addition.

    Leave a comment:


  • asd937
    replied
    is this one working on 5.6.3 ?

    Leave a comment:


  • Golga
    replied
    Ok just bought it hopefully it doesn't break.

    Leave a comment:


  • lottidah
    commented on 's reply
    Working at my site (5.6.1).

Users Viewing This Page

Collapse

There is 1 user viewing this forum topic.

  • Guest Guest

Latest Posts

Collapse

Working...
X
Searching...Please wait.
An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

Please push the back button and reload the previous window.'
An unexpected error was returned: 'Your submission could not be processed because the token has expired.

Please push the back button and reload the previous window.'
An internal error has occurred and the module cannot be displayed.
There are no results that meet this criteria.
Search Result for "|||"