Announcement

Collapse
No announcement yet.

Visitors in the Last X Hours Module

Collapse
This is a sticky topic.
X
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    It doesn't matter where you insert the code in the css_additional template. Normally, you'd put new code at the end.

    Comment


    • O i O -U too
      O i O -U too commented
      Editing a comment
      Thanks~ very, VERY good to know.

    #92
    This plugin have problem.

    This plugin took forum speed and make load on main page and forum opening time 20 seconds.
    when i disable it then my forum open in 3/4 seconds.

    please glen look in this plugin and update it...because we cant use it...i disabled it for now.

    Comment


      #93
      newoneuser, I checked your site and you have 1,897 visitors. You need to set the "Maximum number of users to show" to a lower value. And is the "Last Hours Cut-off" really 24 hours? It may be too long. You have to review and adjust those 2 options.

      You also have other modules on the page that's also contributing to the slow performance. You have the "What's Going On" module which lists 376 users, Tag Cloud module with 505 tags and Statistics module. You were comparing this page to the /ads page which loads faster but that /ads page doesn't have those 4 modules.

      For the "What's Going On" module, you can also limit the number of users by setting "Max online users to show" to a lower value. I would recommend not putting "What's Going On" and "Last Visitors" modules on the same page as they almost display the same set of users.

      Comment


        #94
        All other modules are working perfect glen....when i disable all module and only enable 24 hours last vistors...this made forum very slow.
        and when i disabled the "What's Going On" its still slow with. 24 hours mod...

        problem only in 24 hours mod.....
        i want to show all of users that visits last 24 hours....without forum taking load....can i?

        Comment


          #95
          It's like you're letting more people to ride a boat and expecting it not to get affected by heavy load. It also depends on your server specs and configuration.

          Comment


            #96
            i`m running a dedicate server glen.
            • Xeon E3-1270 v6 (4 core)
            • 2 x 2TB SATA (RAID 1)
            • 64GВ DDR4
            • 1Gbps OnBoard

            all other ur plugins are working fine glen.
            only this one making load on my server.

            Comment


              #97
              What's the PHP and MySQL version?

              Comment


                #98
                PHP 7.2.17
                MySQL Version 5.6.44

                both are same version which you told me via pm...for new VB upgradation.

                Comment


                  #99
                  Please see my PM to you.

                  Comment


                    Problem is solved.
                    Thanks glen.

                    Comment


                      Just FYI. The slow performance was not caused by the mod but by the MySQL Packet Size being too small. It was changed from 4MB to 256MB and rhe issue was solved.

                      Comment

                      Working...
                      X