Announcement

Collapse
No announcement yet.

Visitors in the Last X Hours Module

Collapse
This is a sticky topic.
X
X
Collapse
First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Still having issues with this module, Glenn. The module does not display. Now that I see you're using 5.2.6 I'm curious to know whether you too are having an issue?

    Enjoy,
    William

    Comment


      #32
      I'm also having issues with it here. But when I logged in to your site after you gave me permission, I fixed the issue on your site. Did you see it fixed then later broke again?

      Comment


        #33
        As soon as I got rid of the default statistics it went blank. For some reason when the default stats are up at the same time it appears, but then when I hard refreshed it disappeared. I don't know whether you'd be able to replicate that or that even helps.

        Enjoy,
        William

        Comment


        • glennrocksvb
          glennrocksvb commented
          Editing a comment
          Thanks for the additional info. I'll look more into it tonight.

        #34
        Glenn, I'm wondering how to download the latest version of this mod. I've previously purchased it.

        Comment


          #35
          You should have received an email but it turned out the latest version is still not working. I will send a new one once I fix the issue.

          Comment


            #36
            Thank you

            Comment


              #37
              FYI. Updated to v1.4 to fix the blank module issue. Existing buyers should receive an email containing the download link. Please install and let me know if you still find any issue.

              Comment


                #38
                Originally posted by glennrocksvb View Post
                FYI. Updated to v1.4 to fix the blank module issue. Existing buyers should receive an email containing the download link. Please install and let me know if you still find any issue.
                The module is now working. However, newest members do not seem to be pushed to the beginning of the list. Is it supposed to be like that? In other words the order of members online doesn't appear to reflect when a member has visited.

                Just noticed that this is different.

                Enjoy,
                William

                Comment


                • glennrocksvb
                  glennrocksvb commented
                  Editing a comment
                  I'll take a look into the sorting.

                #39
                Fixed sorting issue and released v1.5. Existing buyers notified. Let me know if you find another issue.

                Comment


                  #40
                  Originally posted by glennrocksvb View Post
                  Fixed sorting issue and released v1.5. Existing buyers notified. Let me know if you find another issue.
                  No other issues Glenn. Just wanted to say the module is working perfectly!

                  Enjoy,
                  William

                  Comment


                    #41
                    Originally posted by William View Post

                    No other issues Glenn. Just wanted to say the module is working perfectly!

                    Enjoy,
                    William
                    Cool! Thanks for confirmation.

                    Comment


                      #42
                      Indeed it is working perfectly. Just installed it on my site. Quick and easy.

                      Love it!

                      On to next mod.

                      Comment


                        #43

                        Hello there, Can you add a feature to determine the number of users in the attachment?

                        Comment


                          #44
                          Originally posted by glennrocksvb View Post
                          Can display usernames using the "Username HTML Markup" option for usergroups in AdminCP.
                          Yes it does, but it is not overwritten by other user group, even when the the settings for the user group in admin cp are set to overwrite the primary group.

                          Realised that becaused today was the first time I used this for one member. The HTML Markup is shown correctly everywhere but not in this mod.

                          Comment


                            #45
                            Originally posted by shining View Post
                            but it is not overwritten by other user group, even when the the settings for the user group in admin cp are set to overwrite the primary group.
                            Can you explain a little bit more?

                            I tried the username display in this mod on the homepage before and it was working for my username which has html markup.

                            Comment

                            Working...
                            X