Announcement

Collapse
No announcement yet.

vB5 - Force Read Topic

Collapse
This is a sticky topic.
X
X
Collapse
First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Fleiding View Post
    Installed and followed the instructions, but new members are not redirected to the Read This First Page. Is it possible that another mod is interfering with this mod?
    Hi ,the same for me

    Comment


      #17
      Originally posted by moli View Post

      Hi ,the same for me
      Did you enter the correct user profile field id in the mod settings? For example, field5, insted of just 5. That was the Fleiding's issue.

      Also check the screenshot in the first post to see an example.

      Comment


        #18
        Yes,I do it,and not work....
        Attached Files

        Comment


          #19
          Did you follow all the steps like creating a new page, uploading files to the server, etc?

          Comment


            #20
            creating a new page...I think its ok.:
            Put https://www.xxxxxxx.es/foros/force-read-topic and I can see the new page :
            I can see at server and cpanel options,but members are not redirected to the Read
            My Vbulletin ...5.4.3
            Attached Files

            Comment


              #21
              Its working in my vblletin version ??
              Attached Files

              Comment


                #22
                Upload the contents of the "upload" folder (excluding the upload folder itself) to the server in the vB root directory (usually /public_html).

                Comment


                  #23
                  4. After uploading, confirm that /core/packages/forcereadtopic/api/page.php folder exists.......
                  my /public_html or /public_html/forum : /httpdocs/foros

                  Attached Files

                  Comment


                  • glennrocksvb
                    glennrocksvb commented
                    Editing a comment
                    That looks correct.

                  #24
                  Now working..thanks for all

                  Comment


                    #25
                    Originally posted by glennrocksvb View Post
                    In the mod settings, set the custom profile field ID option to field25 instead of just 25.
                    Glen if we want to re-force thread again for all users again how we can?

                    Comment


                      #26
                      Check the readme file. It contains instructions on how to do that.

                      Comment

                      Working...
                      X