Announcement

Collapse
No announcement yet.

Mark Channels Read Button

Collapse
X
Collapse
First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    You need to be logged in to view the quote. Login or Register now!
    Maybe my FF is corrupted after the update...i will try to put FF in save mode and see this helps.
    I will report back.

    Comment


    • #17
      Try clearing the browser cache and then restart Firefox.

      Comment


      • #18
        I did this several times and no luck even cleared my sites cache.

        Comment


        • #19
          Try disabling FF addons.

          Comment


          • #20
            You need to be logged in to view the quote. Login or Register now!
            Am now in the save mode option in Firefox with addons disabled and still the same no button.
            I am gonna try to refresh FF which it will put it back to default settings and remove all addons maybe this will help.
            Will report back.

            Comment


            • #21
              I have tested several browsers and versions. Everything looks as it should.
              Click image for larger version

Name:	Clipboard01.jpg
Views:	1
Size:	85.2 KB
ID:	1442



              Try to start your browser in safe mode.
              Clear the cache.


              Oops. Timing.
              Good luck on the refresh.
              Last edited by Felix2; 09-28-2016, 11:20 AM.

              Comment


              • #22
                Guys thank you very much for your time and help.
                After refreshing FF to it's default settings and removing the addons it works again....so it was the update that messed up everything.

                Comment


                • #23
                  You need to be logged in to view the quote. Login or Register now!
                  I tried adding adding this to the style css editor since I don't have access to templates but it did not work. Am I missing a piece of code in order to make this look like your button? Thanks!

                  Comment


                  • #24
                    That code requires an image from post #1. But take a look at post #3 which has new code that uses pure CSS change and doesn't need an image.

                    Comment


                    • #25
                      I tried that code from post #3 but it didn't work. Wish I were better in css. Oh well. Thanks

                      Edit: Nevermind. I left the code in and voila, it now works. Awesome.

                      Comment

                      Working...
                      X