Announcement

Collapse
No announcement yet.

Post reply BUG

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Post reply BUG

    When I try to place a post, the following message appears: "Invalid server response. Please try again".

    Screen

    The bug appears only in the Chrome browser and only in its version 83.0. No bug occurs in other browsers.

    vBulletin version - 5.4.5

    Please help me solve the problem.

    #2
    ------------------------

    Comment


      #3
      First you need to update to the latest version of vbulletin as you have a bigger issue of being at risk running a vulnerable site.

      Comment


        #4
        Originally posted by kolifan View Post
        When I try to place a post, the following message appears: "Invalid server response. Please try again".

        Screen

        The bug appears only in the Chrome browser and only in its version 83.0. No bug occurs in other browsers.

        vBulletin version - 5.4.5

        Please help me solve the problem.
        We have been getting that and other ridiculous error messages telling us we don't have permission, blah, blah, blah, through the last two or three updates of 5. We did one vB update when we moved from one host to another. For a while, I thought there was some sort of problem between the new host (which I hate) and the updated vB. Not so. BTW, I am always on FireFox current. I am pretty sure I got feedback from a Mac moderator who also got some of those ridiculous messages. How I clear ait is I copy the reply message I wrote and log out of the forum (we run multiple forums on one site). When I go back into the forum the issue is gone and I can post.

        If there is a way to permanently fix problem, I do not know what it is.
        We are on vB 5.5.5.

        Comment


          #5
          Like previously stated... update your vBulletin to the latest version first...

          Comment


            #6
            Originally posted by vstef_is View Post
            Like previously stated... update your vBulletin to the latest version first...
            I am not overly fond of updating to something I didn't work on the alpha at best and the beta if not the alpha. I am not thrilled with the release versions of vB. Too many fixes thereafter. It's the best out-of-the-box forum software we found in our extensive search, but it is so darned bloated.

            I can live with the now-and-then silly error messages. I'm afraid of breaking something that's working just fine right now.

            Comment


              #7
              I would argue that it's the opposite - fixes and updates usually improve things and add functionality... From my experience at least...

              Comment

              Working...
              X