Announcement

Collapse
No announcement yet.

Hello from Australia.

Collapse
X
Collapse
First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

    Hello from Australia.

    Hi everyone. I'm Robyn from Tasmania, Australia. I have a small site relating to digital art and scrapbooking. I've built the site up from scratch over a period of 3 years. I've no technical knowledge whatsoever so it's been a fairly steep learning curve for me, but I'm proud of what I've been able to accomplish so far. I'm still running VB 5.2.1 and don't plan on upgrading to newer versions. I run a Photopost Gallery which is integrated with VB and the last upgrade caused major problems with the gallery, so I figure leave well enough alone as everything is working okay now. If you are interested in taking a peek, this is my site. http://forum.justartscrapbooking.com/

    #2
    Welcome to vbmods.rocks Robyn! Nice site!

    When do you plan to upgrade to the latest version? Version 5.2.1 is old and no longer supported and most importantly, it has a number of unpatched security vulnerabilities. If you would get hacked (hope not), it would cause more trouble and headache than the troubles you previously had when you tried to upgrade. Unsupported versions don't get vBulletin technical support and security patches. It's like you're running the old Windows XP operating system which Microsoft is no longer supporting and updating since 2014. This is not meant to scare you but am just letting you know the reality of it.

    Comment


    • Robyn
      Robyn commented
      Editing a comment
      Thanks Glenn. I know it's a risk. I have to pay someone to upgrade anyway as I made a complete mess of things when I did it. It's just that my gallery program is no longer sold and so zero support on that if anything goes wrong with it. Last VB upgrade made the gallery go pear shaped (and had to back up the site from pre VB upgrade) so I'm in a bit of a catch 22 situation.
Working...
X