Announcement

Collapse
No announcement yet.

Require Topic Prefixes

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by glennrocksvb View Post
    Do you see the Prefix dropdown before the topic title textbox? Did you set the forum node IDs delimited by comma?
    Yes the drop down is there and yes the node IDs are separated by a comma
    and yes the branding is turned on in the footer .

    Comment


      #17
      I just realized even if i set the permissions in the prefix manager for a usergroup to not be able to use prefixes they still can.

      update..this part i fixed.

      Comment


        #18
        I need a test admin account on your site in order to check what the issue is.
        Helpful? Donate. Thanks!
        Buy me a coffeePayPal QR Code
        Fast VPS Host for vBulletin:
        A2 Hosting & IONOS

        Comment


          #19
          glennrocksvb was able to get this working for me..Thanks Glenn

          Comment


            #20
            Thanks for pointing me here Glenn, for some reason, I've missed this thread !
            Would this plugin work that way :

            Making a new prefix (not a prefix set, only a single prefix) with a permission to certain usergroup, so that the only choice of prefix they have is what I've given them permission ?
            Does moderator,admin, supermod can bypass the prefix obligation ?

            Comment


            • glennrocksvb
              glennrocksvb commented
              Editing a comment
              Right now, there's no option in the mod to allow certain usergroups to bypass the required prefix.

            #21
            As long as the Topic Prefix dropdown appears (based on how you configured the prefix permissions) on the page when you are creating a new topic, the mod will require the user to choose a prefix.

            The mod configuration that you need to set is to indicate which forum node IDs you want the prefix to be required on. Then the rest is based on how you configured the topic prefix permissions.
            Helpful? Donate. Thanks!
            Buy me a coffeePayPal QR Code
            Fast VPS Host for vBulletin:
            A2 Hosting & IONOS

            Comment


              #22
              Just bought this mod, and it seems to work great when using the site from a browser. Unfortunately it does not force the use of a prefix on the selected forums when using the mobile app (standard vBulletin Mobile Suite).

              Any plans to make this work with the mobile app as well?

              Comment


                #23
                Hi glennrocksvb - I recently updated our vB to 5.6.9, which fixed a lot of issues, but broke one bit of functionality in this mod.

                Previously, I was able to move a node (post) to a different channel which did not have Prefix settings, and then edit the topic to remove the Prefix. With v5.6.9, the Prefix box is no longer shown after the node move, so you can't remove the Prefix. The workaround for this is to remove the prefix prior to the node move.

                No big deal, but I wanted to alert you to the change in vB and the workaround for anyone whose moderation workflow is like mine

                Cheers!

                Comment


                • glennrocksvb
                  glennrocksvb commented
                  Editing a comment
                  Thanks for the heads up. I'll take a look.

                #24
                This is a vB bug in itself which occurs even without this Prefix mod. I tried it on a test environment without the installing this mod and I was able to reproduce the issue. After moving a post with prefix to another forum without the prefix, the Prefix dropdown is hidden when you edit the post. It should have automatically removed the Prefix when a post is moved since the destination forum has no prefix and should not require an extra step to edit the post after the move.

                This issue should be reported in the tracker in order for them to fix it.
                Helpful? Donate. Thanks!
                Buy me a coffeePayPal QR Code
                Fast VPS Host for vBulletin:
                A2 Hosting & IONOS

                Comment


                  #25
                  Originally posted by NautiqueJeff View Post
                  Just bought this mod, and it seems to work great when using the site from a browser. Unfortunately it does not force the use of a prefix on the selected forums when using the mobile app (standard vBulletin Mobile Suite).

                  Any plans to make this work with the mobile app as well?
                  The mobile app is separate than the website. They have separate source code. All the mods here are just for the website. I don't think the mobile app supports third-party mods.
                  Helpful? Donate. Thanks!
                  Buy me a coffeePayPal QR Code
                  Fast VPS Host for vBulletin:
                  A2 Hosting & IONOS

                  Comment

                  Latest Topics

                  Collapse

                  Working...
                  X