No announcement yet.

Problem in my forum A System Error has occured

First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem in my forum A System Error has occured


    I have a problem entering my forum

    it seems

    A System Error has occured.
    The software is experiencing a systems error.

    You should attempt to repeat your last action. If this error occurs again, please contact the site administrator.

    I tried the work of restoring a backup that did not work I tried the upgrade to the latest version also it did not work I tried using the tools TOOLS also did not work

    Please help solve the problem

    what is your sites url?




        Do you have any Add-ons installed, if so which one?

        What does the server log say?



          Yes, I have additions installed, but I stopped them all via config

          I spoke with a hosting company who didn't know the cause of the problem and didn't know how to solve it


            I used tools-php but it didn't work to solve the problem


              Well, there is a solution to every problem but as I said you need to start somewhere.

              What did you do before this problem appeared? Did you check the above links?

              If you don't manage to solve this problem this evening, send me a PM tomorrow, and I will help you.

              EDIT: Please do not double-post, it is annoying, instead use the edit button.


                I went to admincp and then to maintenance then general update tools and then pressed to rebuild forum information and the problem occurred

                Now I have tried to delete the user linked to the database and merge it with a new user and then modify the config file and put the new data and become the site

                This page isn’t is currently unable to handle this request.
                HTTP ERROR 500

                And when I want to upgrade it

                2: mysqli_real_connect (): (HY000 / 1045): Access denied for user 'animeiat_ligh' @ 'localhost' (using password: YES)

                Waiting for help

                The problem is back waiting for help


                  Are you sure you have input the correct database info here in this file:



                    Yes, all information is correct


                      Access denied means that the connecting database information is incorrect.

                      Either the database username and database password are incorrect or you didn't sign that user to your database and didn't give him privileges.


                        I have given the user all the privileges and all the data are correct, I have confirmed this more than once


                          On your host side;
                          1. Verify db name
                          2. Verify db user name and pw
                          3. Verify db user has all permissions

                          In core/includes/config.php file
                          1. verify the above configuration is correct in config.php. Be watchful of any 'accidental spaces'
                          2. Verify masterdatabase/server configuration points to your hosts.

                          As stated above, your not even reaching your database. Perhaps the vb directory on your host server doesn't have permissions.


                            But all config file data are correct and there are no spaces

                            And database and username have all the features

                            I am still waiting for help


                              Did you modify your db in anyway? Add table, etc..