Announcement

Collapse
No announcement yet.

Old problem back

Collapse
X
Collapse
First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

    Old problem back

    An old problem i had some time ago has reappeard i have cleared cache removed cookies logged out then in even some of my old posts are showing this.
    Click image for larger version

Name:	login.png
Views:	1
Size:	13.5 KB
ID:	10803
    Wise men say nothing Fools never listen

    #2
    Please try again.

    Comment


      #3
      looks like it is ok now
      Wise men say nothing Fools never listen

      Comment


        #4
        Its back again on every browser i am using
        Wise men say nothing Fools never listen

        Comment


        • glennrocksvb
          glennrocksvb commented
          Editing a comment
          Try again. I had to clear system cache once in a while to fix this lingering issue.

        #5
        I can hear it now from the mother site. "You should update to the latest version".

        Tongue in cheek of course.
        If by chance some day you're not feeling well and you should remember some silly thing I've said or done and it brings back a smile to your face or a chuckle to your heart, then my purpose as your clown has been fulfilled ~ Red Skelton

        Comment


        #6
        Problem sorted I was using a vpn hotspot shield set to austrailia disabled this and working fine
        Wise men say nothing Fools never listen

        Comment


          #7
          back once more and will not go away all browsers and even on mobile.
          Wise men say nothing Fools never listen

          Comment


          • glennrocksvb
            glennrocksvb commented
            Editing a comment
            Please try again

          #8
          thats it sorted ta muchly
          Wise men say nothing Fools never listen

          Comment


            #9
            I can view all the codes now except my own
            Wise men say nothing Fools never listen

            Comment


            • glennrocksvb
              glennrocksvb commented
              Editing a comment
              Hmm, that's weird. Please try again.

            #10
            that happened to me as well saying i have to log in that is creasy every time i come back don't see the code
            voyger.: In Almighty God I trust, everyone else has to provide evidence."

            Comment


              #11
              all sorted now pehaps has to do with the fact you are now on 5.4.2
              Wise men say nothing Fools never listen

              Comment


                #12
                I'm having this issue today. I login, look around, can view code without an issue. I finally click into the thread with code that I actually want to use and am getting the "Login" notification. But I'm already logged in so this does nothing.

                Comment


                • Mitch
                  Mitch commented
                  Editing a comment
                  yea it's been ongoing.
                  I usually go to my profile page and then back

                #13
                what you can do is refresh the page few time should clear the page alternatively logout and login again and clear your browser date should do the trick
                voyger.: In Almighty God I trust, everyone else has to provide evidence."

                Comment


                  #14
                  yep back once more all browsers in windows and android 8
                  Wise men say nothing Fools never listen

                  Comment


                  • NumNum
                    NumNum commented
                    Editing a comment
                    The good news is, its not just you.

                  #15
                  Try again. Sorry for the inconvenience. I haven't figured out how to fix this nagging cache issue. I have to clear cache every time to temporarily fix it.

                  Comment


                  • Mitch
                    Mitch commented
                    Editing a comment
                    Yo Glenn, no way your stumped over this, but if you need help just ask lol
                Working...
                X